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Important notes regarding this user manual

In this manual notes of particular importance are presented as follows:

A WARNING

Indicates that equipment may suffer dam-
age or that there is a risk of injury to the op-
erator or user should the instructions not be

followed correctly.

A CAUTION

Indicates that equipment may suffer dam-
age or that data loss may occur should the
instructions not be followed correctly.

Conventions

Term / Symbol Description Example
Logger In this manual the term "logger"

is used to mean both "LOG-

HC2-RO1" and "LOG- HC2-P1".
Commands, programs, | Commands, programs, menu Record
menu items, functions, items, functions, field names are
field names shown in bold.
-> See page ->5
/O ¢ Reference to further

information

¢ Further information
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Safety instructions and warnings

A WARNING

¢ Read the operating instructions carefully before using the logger or the logger
software. This will protect you personally and avoid damage to the unit.

* The logger is a unit for recording and displaying measurement parameters
and may not be used for safety-related applications.

¢ Before using the logger check the unit itself and all cables for visible signs of
damage and never operate a damaged logger. A damaged logger can endan-
ger operator safety! Should the logger not function perfectly or appear to be
damaged, send it to Rotronic for repair.

e Ensure that no fluids enter the logger's casing. Fluids cause corrosion
damage and short-circuits inside the logger.

* The logger must never be opened or modified. The manufacturer cannot be
held liable for damage resulting from use other than that for which the unit is
intended, or from improper operation of the unit.

* Never use a logger with a leaking battery. Should a battery leak be detect-
ed ensure that the electrolyte does not come into contact with the skin, the
eyes or the mouth. Should this occur, thoroughly rinse the affected area
with water for at least 15 minutes. Consult a doctor. Do not breathe in any
vapours emitted. Immediately clean the electrolyte from the logger using a
soft cloth and dispose of the cloth subsequently.

A CAUTION

¢ Ensure the proper disposal of an obsolete logger and USB connection cable
->17.
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Overview

The logger is a miniaturised universal datalogger for measuring and recording dif-
ferent physical measurement parameters.
For further information, see data sheets.

The Logger PC program enables users to customise the way in which the log-
ger measures and records data according to their requirements. The integrated
clock (RTC) allows data from as many loggers as required to be synchronised and
merged into a single data record.

& '
LOG-HC2-RO1

rotronic

¢
3

==
L .
If_ rofronic  Loe-HC2
¢ - ’ USB connection cable CD with LOG Mains adapter
LOG-HC2-P1 software

Controls

Indicator LED’s

Blue: Record indicator ->32

Red: Alarm indicator ->31
Yellow: Battery charge indicator ->14

Power supply
connector

Light sensor*

Display

Analogue connections®, see page 17 for terminal
assignment

— USB PC-Interface

Push button T1 /T2

Connections for external Rotronic sensors

*LOG-HC2-RO1 only



Turning the unit on / saving measurement parameters

The storage properties of the logger are determined using the Setup program*.
Control of measurement parameter storage can be either time activated, value
activated or by pushing the push button.

See also chapter ,Logger display / Logger operation” on page 12.

*Setup is an LOG PC program (see below).



Logger display / Logger operation

When the logger is turned off (1) the display cannot be activated using the T1 or
T2 keys. The display and keys are activated by connecting the logger to a USB
port or charger (2). The display is operated using keys T1 and T2 (see the dia-
gram "Display and operation").

Logger states

(1) Display not available

Off (Factory defaults

Display available

Idle state

In the idle state the de- Exit idle state
vice is waiting for start-
up information from the PC setup

PC (setup). Entry of start
info
The standard display
appears that was se-
lected under Setup Recording mode is not
> General. This may exited upon ‘stop on key
show a single chan- press’™ (menu 0, T2).
nel or a multiple dis- (*Only possible if acti-
play of 4 measure- vated in setup)
ment parameters.

The display turns off
automatically. It can be
switched on by means
of T1 or T2.




Logger display and logger operation

¢ T

Menu 0 * g/lenu 1 Ié/lenu 2 Menu 3 g/lenu 4
Record control T elect predefined T1 > elect channel.. T > show info.. T1 P> how last se-
State: on/stop by groups.. lected view..
KEY
EEAYARE YA ™t
o Group indication 1 Channel Logger name,
Record stop? indication O model, version, se-
* ?\ \ rial number
Group indication 2 Channel
Recording is indication 1
stopped. i :
1
i
=
Group indication 3 !
1
4—* v
Channel
indication 13
Group indication 4 4-‘ ?
_‘ ‘_ Channel
indication 14

<%
<
<%

TTT

* Last group T
indication or
L channel indication @

For defining aroup indication and channel indication see ,Defining the logger
display“ on page 39.




Indicator LED’s

Information displayed

LED Meaning
@ Red Alarm limit reached
@ Blue Define the behaviour of the blue LED via Setup > Ba-

sic settings. See the section Setup, LED behaviour.

Meaning of the yellow lamp during charging

LED Meaning

O yellow Charging in progress
continuously

O yellow off e Fully charged

¢ No connection to PC

¢ PC turned off

® Power supply not connected

O yellow flashes | Fully charged

The battery is recharged for a short time, e.g. during
an online measurement or data recording




Maintenance

User checks

e Check the logger before each use.

¢ Before using the logger check for visible signs of damage.

¢ Check the functions of the logger.

* Never use a logger that is damaged or not functioning perfectly. Never use
damaged accessories.

¢ Ensure that the battery is sufficiently charged for the required period of use.

Should the logger not function perfectly or should damage become apparent
send the unit to Rotronic for repair. Repairs may only be carried out by Rotronic
or an authorised dealer. Defective or damaged components may only be replaced
with manufacturer’s original parts.

Cleaning
¢ Ensure that no fluids enter the logger's casing.
A CAUTION Fluids will cause corrosion damage and short
circuits.

* Never use corrosive or abrasive cleaning agents or polishes.

¢ Cleaning agents containing additives such as alcohol will cause the case to
become matt and/or brittle.

¢ Clean the logger when necessary.

* Always disconnect the logger from the PC or the power supply before clean-
ing.

¢ Use a cleaning agent suitable for plastic or a cloth dampened with water and
soap.

Charging the battery
Before first use: The battery is not fully charged on delivery and should
be charged before using the logger for the first time.

Charge the logger ¢ Before each use
e At least every six months
Procedure:

e Connect the logger to the power supply or via USB connection cable to the PC
or an external USB mains adapter.

Notes:

¢ The meaning of the yellow warning light during charging is described on page 14.

¢ Charging an exhausted battery takes approx. 5 hours using the mains adapter.
Charging is also possible via the USB port with the backlight turned off (ap-
prox. 28 hours).

¢ Recorded data is non-volatile and remains in the unit’'s memory even when the
battery is exhausted.

¢ Never store the logger with a discharged battery. See ->18 (storage conditions).

5]



Specifications

See data sheets

Defining the axes




Terminal assignment (only LOG-HC2-RO1)

Pin Assignment:

— GND

— 3V DC (switched, max. 50mA)
—> ALARM

—> REC (ON/OFF)

—> NC

— AGND

— AIN4:0..5V

— AIN 3:0..5V

— AIN 2: 4..20mA

— AIN 1: 4.20mA

10 pol.

Alarm: e Alarm Output

+3V
Alarm Output

Vceo =5V

| emax =100 mA BCR 142

1

GND ¢ GND
1
1

AIN1 ... AIN4: e Analog - Input (internal)

R1

R2

0Q

120Q

I R1
AN V uP (0...2.5V) Input
I wax =40 mA ' B 4..20mA
0.5V

510kQ

470kQ

REC Start/Stop: e Record Start/Stop

i REC
i ! D l: +3V
H 1MQ
IGND
GND: e Ground




Operating, transport and storage conditions

¢ Protect the logger from excessive exposure to the sun and other sources of

heat. Avoid heavy impacts.

¢ Do not place heavy objects on top of the logger.
¢ Only store the logger in a dry, dust-free environment.

Operating conditions:

Temperature:
Pressure:

Humidity:

-20°C to +65°C

500 mbar to 2500 mbar absolute

10-95% relative humidity, non-condensing
Avoid contact with water and humidity

Optimal storage and transportation conditions:

Temperature:

Humidity:

Battery charge level:

5°C bis 45°C (ideal storage condition for the battery)

10-95% relative humidity, non-condensing
Avoid contact with water and humidity

Never store the logger with a discharged battery.
The ideal charge level is a 2/3 charge
(see ,Charging the battery” on page 15)

Troubleshooting

Problem

Possible cause

Possible solution

The temperature
increases con-
tinuously when
the logger is
connected to the
mains adapter or
the PC

The battery warms up
because charging com-

mences.

When making temperature
measurements disconnect
the logger from mains adapter
or the PC.

The LOG PC
programs do not
recognise the
connected logger

The COM port driver is not

installed correctly.

Observe the manufacturer’s
installation instructions.
nttp://www.ftdichip.com/

=


http://www.ftdichip.com/

Packing list

¢ L OG-HC2-RO1, or Options: e Additional sensors
LOG-HC2-P1 e Adapter for connecting
¢ CD including: further sensors

¢ User manual

¢ | ogger PC software
¢ | ogger USB connection cable
* Mains adapter

Disposal

centre or return it to Rotronic. The logger and the mains adapter must

K Take the logger and the mains adapter to a municipal waste disposal
not be disposed of in normal domestic waste.
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PC software

Overview

External processing of logger data is carried out using the LOG PC software pro-
grams Setup, Reader, Viewer and Online. The LOG PC programs can be used
for all logger types.

The Setup enables the properties of the logger to be customised to user’s re-
quirements.

The Reader allows the user to transfer measurement parameters to a Windows
PC. The Viewer is used to display data graphically or in table form or to export it
as a text file (*.csv).

With the help of Online (and the built-in display) users can view measurement
parameters and curves “live” on a PC.

Installation of the LOG PC software on a PC

For installation you will require Windows administrator rights.

Insert the CD containing the LOG PC software into the computer’s CD-ROM
drive. The installation procedure starts automatically™.

Completing installation

X

Completing the Setup Wizard
Setup has finished the installation on your computer. The application
tray be launched by selecting the installed icons.
Click Finish to exit Setup.
T | Initial installation: Select
Install USB driver.

.~ Click on Finish.

The logger symbol appears on screen.
If the PC is not set up for automatic installation, proceed as follows:

1. Click Start > Run

2. Click Find > Look in: (set to CD drive).

3. Select the file Install_LOG_HC2.exe and Open.

4. In the Run dialog box click OK.

5. The installation process will begin.

6. Follow the instructions and select: Run LOG-program now.

7. During the initial installation select Install USB driver. See above, Complet-
ing installation.

* The program "Inno Setup" for installing the logger PC programs was written by Jordan Russell (vww.irsoftware.orc, copyright Jordan

Russell).
21
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www.jrsoftware.org

Starting the logger Software

The logger software may be started by clicking on the logger symbol or via Start
> Programs > LOG_HC2 X.XX.XX (folder) > LOG_HC2 X.XX.XX. The logger
program window appears:

Version number of CD

= Log-HC2 ‘

Setiings | Info | User manuals

e=nee

4

Viswer

Reader

&

Oriine

Hain programs

Fomat

®

Cov

Todls

Logger program window

e

= Log-HC2

|
o rolionic.ch

Programs | Setings |[Ino | User manuals

Coppright (C) 2000:2011 MSR Electerics GmbH

info@iotioric ch Rotienic 43
Progam Fie Version
|| mm=t05 2 LogHC2.eve 20001
} G2 Loacer he2_loader exe 20001
d Visuer he2_viewer sxe 20001
2 o he2_sel_up.ese 20001
é Fleader he2_readsr exe 20001 3
@ Oniine he2_oniine.exe 20001
E/E Cale he?_cale.exe 20001
E Conoat ho?2_concat sxe 20001
% Cov he2esv.ene 20001 i
x Cuter he2_culier exe 2 Fn o1 4

Version numbers of LOG
PC programs

H Reader H Setup ‘

Viewer

|

Online

@



Uninstalling

The software is uninstalled via the computer’s operating system (Programs >
LOG_HC2 > Uninstall LOG_HC2).

System Requirements

¢ Windows 2000/ XP / Vista / 7
¢ USB port

Setup ‘

Reader

Viewer

Online

W



Preparation

Before using the LOG PC programs Setup, Reader and Online, the following

preparations must be completed:

¢ Use the USB connecting cable to connect the logger with the PC.
e Before first use: Using logger symbol open the logger program window, select

Settings > Logger.

¢ Select the rule by which the Setup, Reader and Online programs are to search

for the required logger™.

‘Quick seaich g
Comcet seatch 3
Quick search L]
Create list 0
—— ;
Programs | | Settings | Info Ls%r manuals ‘A
=] Communicatio / —_—
L ¥ Reader [ Buick search  cemsin | a4
= Data drectary ° Enter the pa_th to the %
\Tc \Ulseils\S ciemDocuments SR datah /4*// directo fy. 4
emplale
[c X 1SR DM R msaii g
Tie of repart I See fOIIOWing page for
ROTRONIC LOGHEZ ’[empla’[e r—
Miscellansous ™
B - \I ¢ Select the required Q
language. 3
2
| S

Logger program window

* One of the following windows will appear if a connection to a logger cannot be

established using the current rule.

E

Logger V xxxxx

Please switch the deta ogger
PC.

ssssss

San llCOM pots forcataloggers and dispey the
® ks 2 alist (eale i) Createlist

Loader Dialog

During Setup:

Information

5 | Nohardware found!
\l/i Would you e bo start the demo mads ?

Starts the

Loader dialog

(see screenshot left)
Starts the
Setup demo mode

W

Online



p Template

The template, selected via Setting > LOG-HC2 (*.mse), defines which
sensors the Reader reads out as standard or are displayed in Online. The
template sets the colour of the trace, the positioning of its axis (left, right)
and gives the sensors a name (“HUM, T1” is required to be displayed as
“outside temperature”, for example). Templates can be produced on the
basis of examples contained in Viewer (->34).

Example

The temperature curves are required to be blue and oriented on the right
hand axis in all display modes.

1. Assign right hand axis and blue colour shades to temperature in Viewer.
2. Save as template (Bluetemp.mse).

3. Generate new templates for Reader and Online: Select logger program
window, Settings LOG-HC2 > Template _|, enter new name and path
(Temperature.mse), then Open.

4. Open the still blank template (Temperature.mse) using ™.

5.lmport the template that was created in Viewer (Bluetemp.mse).
Select the required sensors (tick in checkbox) in the Module column and
confirm with Accept.

6. Edit the displayed list: First select a sensor in the Module column and
then choose Edit.

7.Change the name “HUM, T1” to “Outside temperature”, and Accept.
8. Continue to make the necessary adjustments and confirm them with Accept.

Setup ‘

Reader

Viewer ‘

Online

W



Pre-adjustments - Reader

Enter the required options for the Reader** via Settings > Reader.

**Data records are transferred from the logger to a PC using the Reader.

Once data transfer is complete the Reader creates a data record (*.msr) from each
logged record, names it and saves it in the corresponding directory. The bottom-
most option allows the user to alter the suggested filename and location.

B = wmed W e messl  Transfer only the most §'
e |[EEEE| e | Wt recent data record logged | @
= LOGHC2 [ Dplons for“Save fe” : : with the logger to the PC. | ¢y
— [The file name is generated automatically fram the start time and date)
= " Only read last record and save in the data dirsctory
* Read selected records and save in the data director
1 " Read selected records and save using the "Save a:' d\alngua\\ User deﬂnes Wthh ‘
1 records are transferred to %
I Output the PC N
|Slart VieTver automaticaly j 0
e oL nareen senerated = Vit s pened e
‘ User defines which
‘ records are transferred m—
to the PC, their filenames ™
Once the data has been transferred to the PC vari- and their location. (g
ous options are available to the user. Details may be 3
found in the text window. .&
Example: "Automatically generate a text file"
In addition to the logger format file, the Reader cre- O
ates a text file (*.csv), which can be opened with pro- o
grams such as e.g. Microsoft Word or Excel. c
I:
S

W



Completion of the preparatory measures
Upon exiting Settings the PC saves the settings that were last entered.

Once entry of the settings is complete, select Programs and start the required
program.

Note: The following instructions assume that the preparations for using the
LOG PC programs have been completed.

Setup ‘

Reader

Viewer

Online

W



Setup

Setup is used to select the sensors for which the logger is required to save
measurement parameters, to enter the measurement frequency and to set the
behaviour of the logger’'s memory. In Setup you can also define the start time for
data recording and stop data recording.

The following subjects are dealt with in the Setup chapter:

Basicsettings . . . . . . . . e 29
Prediction . . . . . . . . . e 30
Reducinathevolumeofdata . . . . . . . . . . . . ... ... .. 31
Conditional recordina of measurement parameters (limits). . . . . . . . . . . 31
Settinathe alarm limit . . . . . . . . . . . ... 31
LED behaviour . . . . . . e 32
Transferring basic settings to severalloggers . . . . . . . . . .. ... ... 42
Usersettinas . . . . . . . e 33
Adiustina the channel properties. . . . . . . . . . . . . . ... ... 34
Chandingthebasicunit . . . . . . . . . . ... ... ... ... . ..., 36
Calibratinathe sensors . . . . . . . . . . . .. 37
Chanding the display unit . . . . . . . . . . . . . . . ... .. 38
Definina the logaer display. . . . . . . . . . . . . . ... 39
Formattingthememory . . . . . . . . . . . . . 3%

W
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Basic settings

This page describes the most commonly used settings — the Basic settings. Infor-

mation on further settings can be found on the following pages.

e Complete the preparati

ons (->33).

e Start Setup (Setup symbol).
¢ Edit the Basic settings according to your requirements.
¢ Transfer the new configuration and the start conditions to the logger with Write

basic settings.

Name of the Currently no data is being recorded (inactive)
logger ->33 (active: data recording in progress)
© e o T
nerat
Lf:a LOG-HE2 Port s [COM 151, SHatn24d Esit /
Infa and measurement paramaters
State: inactive] p =970.6 mbar RAH2 =364 %H
Tp  =283T T2 =253'C Fiead
SN: 400244 ACCx =-005g L =0.03 kLux
Wersion: 112 [26126] ACCy = A1 =0.00 mé

| Free memo, 100%

a2 =002 md
=000%
=0.00%

[~ Fieeze

ensors

->40 —{Twear oG %
->30 BAT =391 ™ =pseT A
| Basic settings |Linits | Dssr settings | Dls[L\ay seftings | Fomat memory |

Main storage rate
limits

Overwrite oldest
measurement pargm-
eters when memo

is full

I ers — - B 0 2 o Hmn [ s
|| Acck, Accy, Accz S0Hz (3200Hz) v| | 2= EE I = ="
: RH1. RHZ off ~| | | Record control
L off -] © !T Limits active __ Shock assitant_ |
A1, 82,43, A4 ‘ off -l
| [T @ stat mmediaets
A0 | © Stetat 33112011 17.48 —
Prediction r 33112011 748 =
| Dptions duing reord  Start and stop by pushbution =
[T blue LED flashes with 1 " Start and stop by cantrol input [ active
| 7 tng butter ¢ *
|
|
: Wiits basic ssting ‘ stop resod ‘

Stop data recording

oif
il

2
50Hz (3200Hz]

Transfers the configuration, the start condi-
tions and the PC time to the logger

Blue LED flashes during data re-
cording (O ->32)

Exit setup

Setup

Read the information
and measurement
parameters

Freezes the selected
options in the Basic
settings and Limits
tabs so that these

can be transferred to
otherloggerunits->32

Enter the main
storage rates

Conditional record-
ing of measurement
parameters ->31

Define the sensors from which the logger should record data, together with the storage

rate.

The 50Hz (3200 Hz) function is only available for the acceleration sensors (ACC).

"

50Hz (3200 Hz)

Acceleration values are measured at 3,200 Hz and saved at a frequency of approx.
50 Hz following digital filtration. Energy consumption increases for 50Hz (3200 Hz)

measurements.

W



Prediction

B Preciction -4 1 ek The maximum amount of data that can be re-
Rty Erra— corded is influenced by:
By capaciy st for 141 dage ® The number of sensors
[ ————— arin * The measurement rate

® The battery capacity

Hote:
The calculation doss nat respect the lmit settings and the light ssnsor,

With each click on Prediction (Basic settings) the program generates an ap-
proximate prediction using the selected basic settings.

Setup

Note: The Limit settings are not taken into account here. |

W



Reducing the volume of data

When making extensive recordings it is recommended that all sensors that are
not required be “turned off”. This prevents unrequired measurement parameters
from being saved.

¢ Under Basic settings turn "off" all unused sensor groups (see next section).

¢ To turn off individual sensors within one sensor group proceed as follows: Set
the cut-in condition such that they are not activated during the planned re-
cording (e.g. > 200°C) (see next section).

Conditional recording of measurement parameters (limits)

Setup

If for example, you require only to record temperatures above 5°C and less than
20°C, use the following procedure:

Basic settings

s i sirege e * Activate Limits active (1) and the cor-
e [ responding temperature sensor (2.
o I ® The Limits tab opens.

Record control

®

pT_p t 2
ALCx, ACCy. ACCz il -
RH1.T1,RHZ, T2 -
L oft ~|
Al A2 A3 A4 il ~|

& Start immedial
7 Start at

T ¢ |n the columns Record Limit, Limit
L1 and Limit L2 enter the cut-in condi-
tions for the sensor.

¢ Return to the Basic settings with
___<__|and click Write basic set-

The logger only records measurement tings. The limits will only be trans-
parameters from the sensor T(p) above ferred to the logger with Write basic
5°C and less than 20°C settings.

Setting the alarm limit

The logger can display an alarm if a certain measurement parameter drops below
or exceeds a certain value. When the alarm condition occurs the red LED flashes
once per second until the data recording is stopped.

Inputting the alarm condition is carried out in the same way as setting the cut-in
conditions (see section Conditional recording of measurement parameters).

e = Inthe Alarm Limit, Limit L1 and Limit L2 columns enter the
inaclive alarm conditions.
N The alarm limits can be displayed in Viewer.

<L1 or »L2, [Shock)
start: »L1, stop: <L2
stark: <L1, stop: >L2

El



LED behaviour

The behaviour of the blue LED is defined via Setup > Basic settings.

Options during record Options during record
¥ blue LED flashes with 11 ™ blue LED flashes with 11
Situation Behaviour of the blue LED
Start time has First Double-flashes 5 times at 1-second
been transferred 5 seconds intervals
to the logger Waiting for
start 9 Double-flashes at 5-second intervals
Data recording in | First : :
progress 5 seconds Flashes 5 times at 1-second intervals
After 5 sec- LED flashes with
onds main storage rate t1 LED does not flash

Transferring basic settings to several loggers

Use the following procedure to transfer basic settings that have already been
input to several loggers:

e Start Setup.

e Connect the logger to the PC. (If several loggers are connected to the PC,
select the COM port of the required logger)

Enter the required values in the Basic settings tab.

Set the cut-in and alarm conditions in the Limits tab.

Use Write basic settings to transfer the basic settings to the logger.
Disconnect the logger just configured and connect the next logger to the PC.
Select the new logger via COM Port.

Caution! If you wish to import the information and measurement parameters
of the newly connected logger, you must first select the option Freeze ->24,
so that the settings in the Basic settings and Limits tabs are not overwritten!
¢ Transfer the basic settings to the logger with Write basic settings.

Note:

¢ |t is also possible to configure differently equipped loggers with a single basic
setting. One logger may for example, not be equipped with any analogue in-
puts. The setup program then simply does not write any data to the settings
saved in the logger for those analogue inputs.

¢ |f a connected logger deviates too greatly from the first logger, this message
appears:

6 The logger has an other structure!
Please read logger first!

Setup




User settings

To display the configuration saved in the logger select the Basic settings tab (D
and click Read basic settings. The settings are now displayed in the User set-

tings tab.

The changes made in the User settings tab

A CAUTION and its sub-menus will only be transferred to

the logger after clicking Write user settings ().

Check the checkbox in order to enter/change the date, notes
and ,Calibrating the sensors* on page 34.

Enter date of last calibration
and comment

User settings |
General | Channels |

Info LCalibratior

Enter the name— demeoibgosr [ Date sndints 7012000 =
of the logger e DpES Change values

start-up time /sec o

el e | Wit user seflings @

Only for analogue inputs: Input of a "warm-up time" to warm-
up analogue sensors before making measurements. A start-up
time of zero = the sensor voltage is always ON.

Setup
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Adjusting the channel properties

Select the tab Channels (3) in order to change the name, unit, display format and
calibration of a channel.

The following options are available (see following schematic):

¢ Changing the basic unit (see page 36)
Changing the factory settings (name, unit, display format).
This information is used for calibration purposes among others.

¢ Calibration (see page 37)
Correction of the displayed values.

¢ Changing the display unit (see page 38)
Change the factory settings or the information entered under Changing the
basic unit.
This information is used for the logger and PC display. |

Setup
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Measurement value X

User information v
Basic unit
Factory settings User information
X Measurement value
Name Name Gb Base amplification
Unit Unit
Display format Display format Ob Zero reference point
Yb=X Yb=Gb*X+Ob Yb Reference value
y
Yb
| ]
Use
calibration v Yb Reference value
Px Calibration points (P1 and P2)
Gs = (P2setpoint value P 1 setpoint vaiue )/ (P2actual vaiue ~P 1 Actua vaive )
Os = P1setpoint vaive = G8 * P acuualvaive
Ys=Yb Ys=Gs * Yb+Gs §
Ys Calibrated value
y
[ ]
]
gisse&;r;le;:;'tlatlon Ys Calibrated value

Ga Display gain

User information

Oa Zero point display
Name Ya Display value

Unit
Display format

Ya=Ga*Ys+Oa

Logger and PC display

35



Change basic unit

Change basic parameter is used to adapt the factory settings (name, unit,
display format) to your requirements. These details are used among others, for
calibration purposes.

Select the desired channel (e.g. analogue input A2) and then click Changing
the basic unit. Enter your adjustments (® (e.g. Mbar instead of Volt).

To enter the conversion factor (e.g. Volts to Mbar) the following options are avail-

able:

¢ Enter the amplification and the zero point

* Using the calculation assistant (& enter the values for points P1 and P2 ().
The program will then calculate the amplification and the zero point.

Activate Apply user information by checking the checkbox @) and then click
OK. Transfer the changes to the logger by clicking Write user settings.

Note: Should you wish to use a different display unit to that used for calibration,
then please use the function Change display parameter.

\ 1@% User seings Max. 4 characters
Chanrels |
Channel Name Urit Format nodfied Caltration Chnge buic pwrameter of chareel 12| i
1 n mbar 0o Gyes ) no Chanae b N
2 Tp T o0 Pl o ange basic parameter ‘ o Name. =
3 AlTy 3 00 o o e v
4 ACCy a 000 no no Calibration | Dicwkmet [
5 AlCz a 000 o
E RH1 ZH oo no not change.
7 T T 00 o ot change "
8 RH2 %H 0 o
9 T2 T oo no

Change display parameter

L
11 41 W 000 o
|
13 A3 v 000 na
14 A4 v 0.000

Resetting channel properties to the factory settings:
Uncheck checkbox (4) (Apply user information) and transfer the changes to the
logger by clicking Write user settings.

@
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Calibrating the sensors

The sensors and analogue inputs can be calibrated using a 2 point calibration
process. Those sensors marked “not changeable” in the Calibration column
cannot be calibrated.

Calibration and adjustment of the HygroClip2
A CAUTION probe is carried out using the ROTRONIC
HW4 software.

Select User settings and at the bottom click on Read user settings. Under

General > Calibration, check the Make calibration changeable checkbox.
Choose Channel (3.
Select a channel and then click Calibration.
| User setting: 1
Chaneks |
Channel Nam Unit Foimat mociiied Calbration Channel caibration 11 p )
; T . !"Eha' 33 i . Change basic parameter i - T
3 ACCx g 000 no
i iy ; yon o o e d | cowe 0
5 ACCz g 0.0 no no — TN e
E RH1 EiH on no not change. i M
7 m c 0 o ! chan P 72 |
8 RH2 “aH 0 o et changs. e
?u [2 kELux SED :g :gt chence.. Change display parameter el 00 G
1 a1 v o0 o o =
[rmbar | [yes ___Jno | |
13 & W 000 no no Tl |
14 a4 W 0.000 | no no I~ Apply calibration
Fiead user settings ‘it user settings s Cance]

Calibration can be carried out a) manually or b) by measuring the signal and sub-
sequently entering the target value.

a) Manual calibration
First enter the actual value and then the associated target value for points P1 and
P2. Activate the completed calibration by checking the checkbox @. Confirm
your selection with OK.

b) Calibration using the measurement function

== Apply the desired signal for point P1 and click Measure. The
measured actual value is displayed. Enter the associated tar-
get value for point P1. Repeat this procedure for P2. Activate
the completed calibration by checking the checkbox @. Con-
firm your selection with OK.

™ Apely calbration

Activate the completed calibration by checking the checkbox @ and then click
OK. If necessary, calibrate further sensors (channels). With Write user settings
(2 you can simultaneously transfer all of the completed calibrations to the logger.

W
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Resetting the calibration to the factory defaults
Uncheck the checkbox @) (Apply calibration) and transfer the change to the logger
by clicking Write user settings.

If, following calibration. changes are made via
A CAUTION ,Changing the basic unit* on page 3€, the per-
formed calibration will be lost.

Changing the display parameter

Changes that are made with Change display parameter have no effect on the
settings made with Change basic parameter. This allows you to always perform
calibration using the units selected with Change basic parameter.

Select the desired channel (e.g. analogue input A2) and then click Change dis-
play parameter. Enter your adjustments & (e.g. psi instead of Mbar).

To enter the conversion factor (e.g. Mbar to psi) the following options are available:

¢ Enter the amplification and the zero point

* Using the calculation assistant (& enter the values for points P1 and P2 (@). The
program will then calculate the amplification and the zero point.

Activate “Apply user information” by checking the checkbox @ and then click
OK. Transfer the changes to the logger by clicking Write user settings.

Resetting the properties to the factory settings:
Uncheck checkbox @ (Apply user information) and transfer the changes to the
logger by clicking Write user settings (2.

\ ﬁ@ User stings Max. 4 characters

Channel Hame Unit Fomat modlied Calibration Crange supny puanctrch b 11| sl

es
Ta ["cha' SE ID - Change basic parameter ||

ALCy ] 0.00 na no

2

3

4 ALCCy g 0.00 no no Calibration
5 ALCCz q 0.00 no no

B no n

7

2

‘C no not of .
RH2 #H 0o no nct change...
ot char

T no n
10 L KLuk 0.00 na no Change display parametes
W no no

Al 0.000 o no

A3 0.000 na o

Setup




Defining the logger display
Select Display and then click Read user settings at the bottom.
Define what the device should display following a power-on-reset under Start-

up. A group of measurement parameters (1) defined under Group indication, or
a single channel @ can be displayed.

Display ‘ Basic settmgsl Lim\ls] [ser settings  Display ]Formal memorﬂ
Start-up I Group ind\catmn] Start-up ]
Indication after a Power-On-Feset Indication after 2 Power-On-Reset
f¢ Group indication 1 - " Group indication -
Channel indication 2 # Channelindication
3
4
Read | Wwirite user settings

Setup

®

Reas | Wirite user settings |

@

Transfer the desired settings to the device by clicking Write user settings.

Defining the group indication

Define which channels should be displayed together in one group indication un-
der Display > Group indication. 4 group indications each with 4 channels can
be shown. For each channel, the measurement parameter, limit L1 or limit L2 can
be displayed.

Display |
Group indication |
Group indication 1 Group indication 3
Line 1 = | [measured va\ue‘xj Line 1 [RH1 v [measured valie |
ez [1p [measuren value Lire2 [ | measure value | f H
es [0 ﬁ‘mﬁm =B e | 1YaNsfer the desired settings to the

et iz s=weraas] | device by clicking Write user set-

Lined  [gat [measuret vale ~|
Group ndication 2 Group ncication # tlngs
Line 1 \A)ztx [j‘measureu/ alve | |\ Lie® v |[measured value |

Lie2  farcy v |[measurad vatue ~| | |\ LineZ a2 v |[measured value | . . .
L%m / j‘mf)fm S\ 5 Jpe==-=| Open group indication on the de-
-]

Line ﬂ‘mgas/reuua\uej et [ TR~ | ViCe: See :'Loqqer display and log-
/ |/ \ \ ger operation® on page 13.
P hd measured value «

L1 value
L2 valua

W



Formatting the memory

Formtting will erase all measurement param-
A CAUTION eters saved in the logger!

Formatting is used to delete all the measurement parameters saved in the log-
ger.

Formatting the logger is carried out from the Format memory tab.

Format Memory ]

All data stored in the logger will be permanently deleted!

Setup

This process takes approx. 80s and must not be interrupted!

The logger will no longer be able to save properly following an abort and for this reason
formatting must be successfully completed before the logger can be used!

Deletes all measurement parameters saved in the logger

m



Reader

With the Reader users can selectively transfer data records logged with the log-
ger to a PC. It does however free measurement records that have already been
read out for overwriting.

Transferring data records to a PC
e Complete the preparations (->24) aus.
e Start the Reader (Reader symbol)
Once data transfer has started (Start) all data
A CAUTION

records saved on the logger can be over-
written if required, even if the circular buffer is deac-
tivated in Setup.

¢ Begin data transfer with Start.
The options selected under Settings > Reader (->26) influence the next steps:

¢ Under the option Read selected records the following data entry dialog box
appears:

Reader = ¢ Select the data records

to be transferred.
¢ Click OK.

— e Data records having
the same start time are
written together to

one file.

Select required records Select all ‘ Select pone |

Record | Starl time Modules | Pages | Status ~
M1 09.07.2008 0350:38
2 23062008 17:56:41
23.06.2008 17:56:22
O« 09.06.2008 03:20:11
Os 09.06.2008 03:20:00
Os 09.06.2008 03:18:31
ar 09.06.2008 08:44:23
Os 09.06.2008 08:41:47
Os 30.05.2008 17:37:35

Man 7 7 N0 12-N7-R0

2

0K

Cancel | ™" Readout from several loggers with equal start time

With the option Read selected records and save with “Save dialog as”
under Settings > Reader (->26) the filenames and locations suggested by
Reader can be overwritten.

Once the data records have been saved on the PC a list of files created appears.

Files generated

C:\Programme\... \Data\ ... 20025_060726_143047_7.... —— Filenames allocated by the
C:\Programmey ... \Data\ ... 20025_060726_130008_3.... Reader

\
Serial number

Date (YYMMDD)
Recording start time (HHMMSS) Copy number

Reader

ol



Viewer

Records created in Reader or Online may be viewed and edited on a PC with
the Viewer. The measurement parameters may be displayed either in graph or

in table form.

e Start the Viewer (Viewer symbol).
® Open a record (*.msr) via File > Open.

Switch between graphs,
tables and configuration

Cross-hair on / off
Text created Lock axis Autoscaling
using the text Gridlines
mode Undo last change
B
Dl Wew Grapn Looc|
Text mode
Shift between
2600 w7032
w00 pes value a70.30 text tool and
Y B w0z [ pror E graphics mode
200 ] 1 F-o70.26 = T, *C
/ \‘ Fa7024 M — accxg
ek [ Y recovery peiod foroz2 | — accy.g
1500 Y — ——Fenn  |F— accrg —
1600 Y f' i \ 7 Fa70.18 r BAT, ¥ |
130 7 + { . fi Laro s
1200 + B TR 970,14 t
1000 s \ / ‘\;' 7oz Traces on / off S
a0 1 fa7o10
\ ] oo ——
3'[0 \ L/-ETU‘DE - N 0
- ! 870,04 i .y
2m T _— i 970,02 >
oo . ) —
200 563,58
400 - + 96 " .
03,04 2008 110204 03.04.2008 11 o:mnam.mﬂ:ozuosm.%m||:021903m2noem:2¢\ X-axis = time
(seconds)
St tine 05,04 2008 1102 0%
X= Xoa Xeia
- | Yoe | Yai- |

XandY values: ‘

Cross-hair 1, cross-hair 2
(The displayed Y value always
relates to the left-hand axis)

Difference between
cross-hairs 1 & 2

Alarm limit

Viewer

File View Crep Table Configuratior

FES Lim

Time | 300048, p, mbar 30004E, T(p). T 300046,ACC 2. g
2 970 25.2593992370605

3 970,200012207031 26,2999992370605

4 570,033575585938 25,2993932370605 0,828550338745117

5 970,200012207031 25,2399992370605 0,999975681304932

6 §70,200012207031 25,2999392370605 0,993375661 304932

7 570,200012207031 26,2993932370605 0,961881160736084

8 970 200012207031 25,2999392370605 0980928421 020508

Displayed as a table

Alarm limit exceed

W



Move traces

Enlarge section

Cross-hair

Move axis:
Move centre:

With right mouse button held down

Mark the required section with the left mouse
button held down. See also Graphics > Fixed
axis).

Grab the axis, move with left mouse button.
Grab the centre, move with left mouse button.

Viewer

W



File
= Open.

Open again

n Save

Save lime window az..

Strg+0

Strg+S

»

Usze template..
Save az template..

Expoit time window as text..
Ezport graphic as bitmap..
Export graphic az JPEG..

Frint preview..

Print

Strg+P

Exit

AlF4

File

The File menu is used to Open records &, to
Reopen (Open again) the most recently used records
and to Save the currently open record as displayed H.

With Save time window as the measurement pa-
rameters of the displayed time window are saved.
(The measurement parameters of the hidden traces
are also saved). For further options see Cutter ->44.

Templates help to standardise the displays, enable
easy repetition when reselecting the same sensors
and the same printing format.

Creating templates: Adjust the display with Graph
and Configuration ™\ and save via File > Save as
template (file type: *.mse).

Apply a template to the displayed record:
File > Use template then select the required tem-
plate (*mse).

Export Time window as text exports the meas-
urement parameters of the displayed time window
in *.csv format. The measurement parameters of the
hidden traces are also exported.

The trace can be exported in Bitmap (*. bmp) or as
JPEG forma.

Print preview opens a preview of the trace/graph.
Print & opens the print dialog box.

Exit closes the Viewer. If changes were made the
user is asked whether the changes should be saved.

Note:

The program saves changes as “Template”
(*. mse). The template is automatically saved in the
record’s directory. Template (*. mse) and record
(*. msr) have the same name.

Upon Opening a record the Viewer searches for
the template associated with that record. Should the
template not be located in the same directory as the
record then the standard format will be opened.

m
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| Wiew

T, Graph StigtG
Table StigeT

A Configuration  Stig+C

Gridlire

Fixed axis 4 L bottam

: L, links

. _[ 1echts
.

.

.

.

.

.

.

.

.

.

.

.

.

.

Functions 4
.
.
[ Coshar: ) UG
I_f, Croszhairs 2

v Detailed legend |
e
B
o
v Limits

3 Auto scale
&2 Undo

View, Graph ,Table, Configuration

Graph
Gridlines can be shown for each axis (bottom, left,
right).

Fixed axis simplifies the amount of detail shown
within a time window or range of values.

e Select the required section with the left mouse but-
ton held down. The section is displayed enlarged.

e For closer viewing, lock the time window (L) or
range of values to the left or right axis (I./ _1). Sev-
eral axes can be locked.

¢ With the left mouse button held down, select the
required detail. The enlargement is displayed with-
out altering the time segment or range of values of
the locked axes.

A further click releases the lock.
Auto scal # clears all locked axes.

Calculation functions

Using the two Crosshairs values can be measured
on the X and Y traces. X and Y differences can be
evaluated with the second cross-hair. The Y values
displayed are always associated with the left axis.

With Detailed legend traces can be turned on and
off in the list of sensors.

If available: Display of the alarm limits (see ->42).

The complete record is displayed by selecting
Auto scale .
Auto scale # clears all locked axes.

Undo ¥ undoes the last enlargement. As long as
the Configuration dialog X s not quitted, Undo =
allows the last changes made to the displayed con-
figuration screen to be undone.

W
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Table
Goto time..

Go to beginning of graph

[r

Iz

Delete

Insert ¥1, ¥1
Insert X2, ¥2
Insert ¥2-x1, ¥2-¥1

Table (Tabelle)
Go to time 5B allows users to jump straight to the
line in the table with the required time.

Jump to beginning of graph & causes the table
to jump to the first measurement values displayed
in the graph.

Configuration

As long as the Configuration X dialog is not quit-
ted, Undo = allows the last changes made to the
configuration screen to be undone.

Text mode
Using the text mode you can insert texts at any
place.

By clicking on [[¥ you can activate and deactivate
the text mode.

Insert text:
¢ Click on = . The viewer displays
“Text 1" in the upper left corner.
¢ Drag the text field to the desired
place.
¢ Double click on the text field and
enter your required text.

Delete text:
¢ Click with the right mouse button
on the text field and select Delete.

Text field with X and Y values:

® place the crosshairs on your cho-
sen position to adoddopt the X and
Y values you would like to use in
the text field.

¢ Create a text field (see above) and
click on the right mouse button.
Select the desired representation.

W
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“\ Lonfiguration  Strg+C Configuration & allows the display method of the
: measurement parameters to be set with the help of
the configuration screens.

.
General I Curvesl Time axisXI left v axisl right aHisI Crosshairsl
.

Gensral Entering title and footer information is achieved via
. Configuration X > General.

Curves The associated sensor name, assignment to the left
. or right axis, the colour, line weight and style can be

set for each curve.

Axis > inactive allows the graph curve to be shown
or hidden as required.

. A CAUTION

Depiction of the curves using dots (Configuration
A > Curves > Dot: Yes) requires more computing
power, possibly leading to problems.

Time axis X Using Configuration & >Time axis X, the time axis
lefty ais can be annotated, the time segment to be displayed
right ¥ ais can be set, and the Increment for the lettering and

. ruled lines, together with the Format for numbers

can be entered.
. Automatic axis annotation with an Increment of O
. (zero).

Crosshairs The number Format for the displayed X and Y values
is entered via Configuration A > Crosshairs.
The displayed Y value always relates to the left axis.

Undo the last changes As long as Configuration is not quitted, users can
undo the last changes made to the displayed con-
figuration screen with &3,

Quit Configuration X  Quit Configuration X via Graph L. or Table H.
Upon quitting, the Viewer saves the configuration.

m
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Online

Online allows users to view the progress of the measurement parameters
directly on-screen.

Procedure:

e Complete the preparations ->24.
¢ Start Online (Online symbol)

=) o Select the sensors that you wish

Select Modul Sensor Unit | to . d |Sp|ay
[mfl] 300394 b bt ¢ Click on Next.
0Oz 300334 Tip) c
M3 300334 ACCx G
0O« 300334 ACCy G
HEs 300334 ACCz G
Os 300394 RH %
or 300394 T(RH) c
Os 300334 T T
Foit COM3 SN30033¢ -

Search | Selectal | Nex Esit |

|

¢ Online displays the measurement parameters graphically and numerically.

File Yiew Graph [lonicc
80.00 I‘ R .
7800 Il r— ?(:;1)5! :«azugn c
76.00
i \‘ \
720 I I Turn trace on and off
I N 9
68.00
i [ S
i I [ -
62.00 ‘ ) [ \ =
w00 [ [\ ()
58.00 ( ‘
56.00 }J \ ‘/
54.00 -
52.00 I \ r
5000 { \/_\_/_/
48.00
46.00 /_‘
0 5 10 15 20 25 30 3% 40 45 &0 55 60 B5 70 75 80 85 90
Startzeit: 01.07.2008 14:14:15
E Siop ¢ Exits Online
state of record; activ

Stop: A display
Continue: Continue

The logger is current-
ly recording meas-
urement parameters

W



Use kermplate.,
Save as template.

Save as.,

Save as.,

® Graph

Tanitor :I

P
b 9642 mbar
Te) 307 °C
ACCx 0302 g
ACCy -0.181 g
ACCz 0961 g
RH 491 %
(RH) 305 °C
T 292 °C

Froperties

Grid line 4
v legend
W stark bime

Refreshirate »

Time window  »

For recurring applications in Online, Templates assist in se-
lecting the required sensors and adjusting the display to suit.

Create template: Start Online and select the required sen-
sors. Select Next>. Use

Graph > Properties,

Graph > Grid line,

Graph > Legend and

Graph > Start time to change the way the curve is dis-
played. Via Back return to the trace display. Interrupt record-
ing with Stop. Save the template via File > Save as tem-
plate.

Apply the template to Online: File > Use template and
select the required template (‘mse).

Once recording has finished by clicking on Stop, the recorded
measurement parameters can be saved via File > Save as.

In the menu View the measurement parameters can be dis-
played as curves with Graph or as numerical values with
Monitor. The font displayed on the monitor can be selected
via the menu Monitor > Font.

Once recording has finished by clicking on Stop, the record-
ed measurement parameters and traces can be deleted via
Clear.

The display can be changed via Properties, Gridlines, Leg-
end and Start time.
Select the frequency (Refresh rate) with which measurement

parameters are to be transferred to the PC.

In the Time window you can define the time period repre-
sented by the time axis.

W
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Utility programs

csv

Cutter

Calc

Concat




CSV

The CSV utility creates text files (*.csv or * .fmc) from data records (*.msr). Files
saved in *.csv format can subsequently be opened and edited in a word process-
ing or spreadsheet application. The *.fmc files can be transferred to FreeMat1.

Creating a text file
e Start CSV (Logger Program window > Tools > Csv).

e Select the output format (standard *.csv or
FreeMat * .fmc)

Start Exit
i ¢ Click on Start and select the data record from which
J the text file is to be created. CSV creates a text file
B ] e (*.csv) and saves it in the corresponding directory

for that data record. Text file (*.csv) and data record
(*.msr) have the same name.

Note on creating *.csv files: If a template (*.mse) exists for the data record in ques-
tion, CSV takes this into account when creating the text file (*.csv).
Example: Opening a CSV text file with Excel

e Start the word-processing or spreadsheet program.
® Open the CSV file via File > Open.
e Under File type, select Text Files

Data source

A [ ] I B [ ] [ E—TF 1
“CREATOR

» e (V1.20] r/ Logger name

Zeswexe [V1.26]

/ Serial number
Name Pilatus // Logger revision number
SM 20025
Revizion
// Record start time: Date (Day.Month.Year) and

TSTARTTIME!

F1.07.2006  17:1400 time of day HI’ Min: Sec)

“MODUL

\

|m m‘\l‘m‘m‘#‘w‘m‘g
i

=

)

o

| 14 |NAME 20025 20025 20025 20025 20025 Modules for which measurement parameters
115 0 2102 V1.22] [£102 W1.22] [C102 V1.22] [C102 V1.22] [C102 1 22] were recorded

16

|17 *TIMEDELAY

@

o

o
=]

03 03 03 l\/IoduIe version
FCHAMNEL
TIME T RH TIRH) ACC x accy

Time difference between PC time and
“UNIT Logger time (readout time)

s © % o \
“DATA \ Channel and sensor names

csv

31072006 1 20675 498690085 283799052 1.01199966 027509955
310720061,  20.675 40.9300003 233899994 -1.01199996 0.27599999 . .
31.07.2006 1 28,675 48.9300003 26.3899994 -1.01199986 0.26800001 Unit for the displayed value

31.07.2006 17 28.875 489700012 264099998 -1.01199996 0.26500001 E 5. .
Excel file with measured data Measured parameters (data) in
chronological order

a1 1k ra k2 g [
&% || B || 9

Time of recording

' Further details on FreeMat can be found in the section FreeMat ->59

el



Cutter

The Cutter utility creates an extract from a data record (*.msr).

Creating an extract from a data record
e Start the Cutter utility (Logger Program window > Tool > Cutter)

Cutter ¥ X.XX [_[C1>]
Start | Exit I

Start time |nz 022004 07 4423

Beginning [s] |30

End[s] IZEBD
‘ Madule | Sensor | Unit | -

HUM RH1 %

O] HUM  T1 T

HUM RHz %

HUM T2 T

HUM FH3 % ;I
Nest

Status : |2SED Messwerte gelesen.

e (Click on Start and select the data record from
which the extract is to be created.

¢ Select the time window. Beginning / End.

e Select the sensors for which the measurement
parameters are to be exported to a new data
record and click Next.

eEnter the name and directory for the new data
record. Click on Save.

@
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Calc

With Calc curves from existing data records can be linked to each other using
formulae and saved as a data record (*.msr). The saved data record can be dis-
played and processed in the form of curves or as a table using the Viewer. Tem-
plates simplify the processing of recurring tasks.

Note:  For making comprehensive calculations the FreeMat math software is
available (see ->59).

Computing new curves
¢ Start Calc (Logger program window > Tools > Calc)

Calc VXX 1M [=] B3

Template Help

imported curves | curves to be plotted |

Curve Modul Sensor Unit Curve Modul |5&nsur |Unil |Furmu|a

10002 Z,Dﬁ\ crits 1 v MSR10001 (2 Chits =(B+10)-8000

Open — = O Jre—] MSRI00D1 P m ~-44320 76923(C/1013.251°0.1902631)
data w2 |p N [mbar |3 MSRIONN7 ZDIFF  onts —toggleSarlabals-2])
record e |7 i

10002 Marker
10002 BAT W

@7 Open CG|EF|6|EI Status: IDatEigeﬁffnel.. —IEHil
@ Number field @ Enter formula

Open data record (data origin)
Click on Open to open the data record for which you want to perform calcu-
lations on the curve. It is possible to open multiple data records.

@ Create new curves
From imported curves select the curve that you want to use for your calcu-
lations and drag it — with the left mouse button pressed — to the right into the
field for curves to be plotted. Repeat this procedure until the required number
of curves is shown on the right.

@ Enter formula
Enter the formula to be used for the new curve into the Formula column. For
this, use the capital letters on the left.
Example for a subtraction: A-C

m m o O om

You will find a list of the available functions at the end of this section or under
Help.

Modify the text for the new curves
The entries in the columns Module, Sensor and Unit can be modified.

W
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Template

Delete plotted curve

Template

Wirite

Bead

®

Note:

Modify the order of the new curves
With the left mouse button pressed, drag the number field to
the required position.

Delete new curves

Click inside the number field of the curve to be deleted and
then press the delete key. Via Template > Delete plotted
curve, all new curves can be simultaneously deleted.

Calculating and saving the new curves
Click on Calculate then enter the name and set the directory
for the new data record. Click on Save.

The curves are saved as data records (*.mrs). The saved
measurement parameters can be displayed and processed
as a curve or as a table by the Viewer. Intermediate values are
interpolated.

Only curves that overlap timewise can be calculated.

Creating a template for processing recurring tasks
Once you have created the new curves you can save their la-
bels and formulae as a template (*.mse). (Template > Write).

Creating new curves using templates
Open the required template (‘mse) via Template > Read.
This will automatically generate a number of new curves.

Multiple templates may be used to generate new curves.
Each template generates a number of new curves.
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Operators / brackets
+-7/ N

()

Functions
sgrt(no.)
In(no.)
exp(no.)
abs(no.)
sgn(no.)

cos(no.)
sin(no.)

tan(no.)
ctg(no.)

arcsin(no.)
arccos(no.)
arctan(no.)
arcctan(no.)

sinh(no.)
cosh(no.)
tangh(no.)
ctgh(no.)

toggleSgn(no.)

Plus, minus, multiply, divide, to the power of
Open brackets, close brackets

Square root of the number

Natural logarithm of the number (base e)
Raise basis e to the power of the number
Absolute value of the number

no. >0: sgn=1
no. =0: sgn=0
no. <0: sgn=-1

Cosine of the number
Sine of the number
Tangent of the number
Cotangent of the number

Arc sine of the number

Arc cosine of the number
Arc tangent of the number
Arc cotangent of the number

Hyperbolic sine of the number
Hyperbolic cosine of the number
Hyperbolic tangent of the number
Hyperbolic cotangent of the number

Changes every second measurement parameter sign
(plus/minus)

Calc

Further functions on request
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Concat

With Concat (concatenate = to link) data records can be linked together and
saved as a new data record (*.msr). The newly created data record can be dis-
played and processed in the form of curves or as a table using the Viewer.

Data Data New Data record 3
record 2
ﬂ
TO T T2 Time TO T1 T2 Time

Before concatenation After concatenation

Concatenating several data records
Start Concat (Logger program window > Tools > Concat)

List of data records to be concatenated
Concat ¥XXX [_ O] x]

1. Select data source files :
Add _®

Delete Al |
2. Defing destination file :
Delete line |
IC:\F‘ ogrammet. .. . .\D aten-ConcatenationtMuztagh Ata\Concat....
Brovese. :I’
3. Caloylate : :

| Start :I—
‘ Stop |

Number window Status window

Select the data records to be concatenated

Open the data records that you want to concatenate by clicking Add. Note
that the list must be in chronological order such that the oldest data record
is at the top. Therefore either open the oldest data record first or sort the list
afterwards (see below).

Sort the list alphabetically

Use Sort to sort the list alphabetically.

Data records that have automatically generated filenames (->41) can be
chronologically sorted using Sort.

Concat

Modify the data record order
With the left mouse button pressed, drag the number field to the required
position.
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Delete all data records from the list
Use Delete all to remove all data records from the list.

Delete one data record from the list
Select the data record to be deleted and click Delete line.

Enter the name and directory for the new data record
Set the path to the directory using Browse and enter the filename, or use
the input window to do this.

Calculating the new data record
Start the calculation process with Start. Cancel the calculation with Stop.

Note: P

e Concat creates a straight line between the last
data record of the first curve (T1) and the first data
record of the second curve (T2).

New data record 3

Straight line created by Concat

e [f, for the data records to be concatenated, there
are curves that overlap timewise and these have P
the same name (same module and sensor names
with the same units), the calculation will be aborted
and a corresponding message* will appear in the
status window.

p1 p1

Overlapping Time

¢ |f the module names, sen-
sor names or units of the Sensor p1 Sensor p2
curves to be concatenated
do not correspond Concat

Sensor p1  Sensor p2

will be unable to jOiﬂ the Different sensor Time New data record Time
: names
curves and will create two
curves.*
e With Concat you can P P

superimpose curves with
different module or sensor : WA WA
names Different sensor Time New data record Time

' names and

start times =

* Remove overlap
Use the Cut utility to create an excerpt from a p
data record that does not overlap timewise with Pl Pt
the next data record.

Concat

Remove overlap Time

**Modify module names, sensor names and units
Use the Calc utility to match the module names, sensor names and units for
the curves.
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FreeMat

FreeMat is open source math software that can be installed from the logger CD
(ADDITIONAL\FREEMAT). FreeMat can be used to carry out a wide variety of
calculations.

How are data records transferred to FreeMat?

The Reader transfers the data recorded with the logger (records) to the PC. From
these data records (*.msr) CSV creates FreeMat files (*.fmc). Using the scripts
included these can be opened and edited in FreeMat.

More information on FreeMat can be found at
nttp://freemat.sourceforge.net/index.htmil.

%% FreeMat v2.0 Command Window : HIE_IHI

Fie Edb Debug Tools Help

DB Wb -

Freemat w2.0 Chuild 20300 8 x

Copyright (<) 2002-2008 by Samit Basu

Licensed under the GNU Public License (GFPLD) History R A

Type <help Ticenser to find our more rtcol are the offsets in zero-based
<helpwin> for online help Files

<pathtool> to set or change your path
-—> editor

--> helpwin

- | [ Contents  Obytes
[0 FreeMatud 47 bytes
[ uninstewe  S3KE

Name Size me, x, firstrow, firstcoll

xpects a matrix to write to the csv i1
annot write multidimensional arrays');
annot write non-numerical arrays');

8',"intd", 'uintls’, "intle’, 'uint32’, iy
>

< >

Workspace

ey ]

25 5 75

sprand (sparse]
sprandn [sparse)
sprint fio)

spy [sparse] 0.5
sqt [mathlunctions)
squesze [aray)

sscarf fio]
Isld [elementany)
0|
strcmp [sting)
stifind (string)

sting [typecast)
string (varizbles]
stmcmp [sting) 0.5 25 5 7.5
strrep [string] v v

Ready

The following FreeMat scripts can be found on the logger CD under ADDITION-
AL\FREEMAT\MSCRIPTS:

plotmsr.m Imports *.fmc files into the FreeMat environment and
presents the data records graphically.

loadmsr.m Imports *.fmc files into the FreeMat environment.
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